Slowness reported on the Web and Mobile apps
Incident Report for ABC Trainerize
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 16:15 PST
Investigating
Hello everyone, our team is actively investigating performance issues causing delays and unresponsiveness on both the web and mobile app. We'll provide an update at the earliest opportunity. Apologies for any inconvenience.
Posted Jan 12, 2024 - 15:35 PST