App Freezing on Mobile App (iOS only for ABC Trainerize + Pro CBA Apps)
Incident Report for ABC Trainerize
Resolved
We've successfully resolved the issue with the mobile app freezing on ABC Trainerize and Pro CBA iOS apps . The fix will apply automatically upon launching or opening the app, ensuring a smooth experience for you and your clients. The latest version is 7.114.0 cp3.

Additionally, upon further investigation, we found that there was a bug with the Apple HealthKit sync for some users. As part of the fix, the Apple HealthKit should now sync properly without any issues.

We're currently monitoring the situation closely to ensure everything remains stable. Thank you for your patience and understanding throughout this process. If you encounter any further issues or have any questions, don't hesitate to reach out to our support team. We're here to help!
Posted Feb 22, 2024 - 15:35 PST
Investigating
We're currently experiencing a partial service interruption on the ABC Trainerize mobile app, affecting some customers. If you or your clients are encountering issues with the app freezing, please delete the app and redownload.

This issue currently appears to be impacting some users on the ABC Trainerize and Pro CBA apps on iOS only (version 7.114.0). Our team is actively working to resolve this as quickly as possible. Your patience and understanding are greatly appreciated as we work to get things back online smoothly. We'll keep you updated on any status changes. Thank you.
Posted Feb 22, 2024 - 08:07 PST