Unexpected outage - Our engineers are currently investigating. We will provide an update ASAP.
Incident Report for ABC Trainerize
Resolved
✅ FIXED: Hi everyone, the issue has been identified and has occurred during a regular maintenance platform update. Our team has restored access to the app, and we are currently monitoring app performance. Please let us know if you continue to experience any other issues. Thank you for your patience and we apologize for any disruption this may have brought to your coaching!
Posted Feb 01, 2023 - 22:00 PST
Investigating
⚠️ Trainerize is currently experiencing an unexpected outage. We apologize for the inconvenience and want you to know we are working hard to get things back online as fast as possible. We'll keep you posted on any status changes. Thanks for your patience.
Posted Feb 01, 2023 - 21:40 PST